<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Weekly Roundup on the Cannabis Sector &amp; Psychedelic Sector - Market Exclusive</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://marketexclusive.com/xmlrpc.php"/>
<meta name='robots' content='max-image-preview:large'/>
<meta property="og:image" content="https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg"/><link rel="icon" type="image/png" href="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/market-exclusive-logo-258x300.png">		
<link rel="canonical" href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Key Takeaways; Cannabis Sector Canadian marijuana company Tilray acquires a Colorado distillery for $102.9M. Canadian marijuana firm Fire &amp; Flower to buy Pineapple Express Delivery. Marijuana product maker Valens uplists to NASDAQ. Illinois adult-use cannabis sales exceed $1.2 billion through November. Marijuana banking access remains steady, even with the demise of the SAFE Banking Act. [&hellip;]"/>
<meta name="twitter:title" content="Weekly Roundup on the Cannabis Sector &amp; Psychedelic Sector - Market Exclusive"/>
<meta name="twitter:site" content="@marketexclusive"/>
<meta name="twitter:image" content="https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg"/>
<meta name="twitter:creator" content="@marketexclusive"/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Feed" href="https://marketexclusive.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Comments Feed" href="https://marketexclusive.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector Comments Feed" href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/118bftsk/g4ffm.css" media="all"/>
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='//marketexclusive-summit.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen'/><![endif]-->
<link rel="stylesheet" type="text/css" href="//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/e5tu7gpd/g1kay.css" media="all"/>
<link rel="https://api.w.org/" href="https://marketexclusive.com/wp-json/"/><link rel="alternate" type="application/json" href="https://marketexclusive.com/wp-json/wp/v2/posts/279560"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marketexclusive.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marketexclusive.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.2"/>
<link rel='shortlink' href='https://marketexclusive.com/?p=279560'/>
<link rel="alternate" type="application/json+oembed" href="https://marketexclusive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://marketexclusive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F&#038;format=xml"/>
<meta property="fb:pages" content="297795053672969"/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/amp/">
<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-57765834-1', 'auto'); ga('send', 'pageview');</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}</style>
<link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-BVP3ROKN76C4MGJ08.json">
</head>
<body class="post-template-default single single-post postid-279560 single-format-standard weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4 global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"> <div class="td-guest-wrap"> <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"> <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-391"><a href="https://marketexclusive.com/">Home<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://marketexclusive.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="https://marketexclusive.com/privacy-policy/">Privacy Policy<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://marketexclusive.com/about-us/disclaimer/">Disclaimer</a></li> </ul> </li> </ul> </li> <li id="menu-item-24812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24812"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li id="menu-item-1566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1566"><a href="https://marketexclusive.com/about-us/sitemap/">Sitemap</a></li> <li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://marketexclusive.com/submit-a-scoop/">Submit a Scoop!</a></li> <li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> </ul> </li> <li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390"><a href="https://marketexclusive.com/category/stocks/">Stocks<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-116097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116097"><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings</a></li> <li id="menu-item-116098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116098"><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading</a></li> <li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li id="menu-item-96214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96214"><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings</a></li> </ul> </li> <li id="menu-item-197339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197339"><a href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></li> <li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li id="menu-item-166959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166959"><a href="https://marketexclusive.com/category/blockchain-cryptocurrency/">Blockchain &#038; Cryptocurrency</a></li> <li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a target="_blank" href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section"> <div id="td-login-mob" class="td-login-animation td-login-hide-mob">  <div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"> <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob">  <div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"> <div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div><input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">  <div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"> <div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://marketexclusive.com/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-3"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-cart-menu" class="top-header-menu"><li id="menu-item-33750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33750"><a href="https://marketexclusive.com/my-account/">My Account</a></li> <li id="menu-item-33751" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33751"><a href="https://marketexclusive.com/my-account/orders/">orders</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"> <div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a> <div id="td-login-div" class="td-login-form-div td-display-block"> <div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div><input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://marketexclusive.com/"> <img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/> <span class="td-visual-hidden">Market Exclusive</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header"><div id="MarketExclusive_ROS_Top_Leaderboard" class="text-center"></div><iframe valign="middle" width="728" height="90" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2832"></iframe></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap"> <div class="td-container td-header-row td-header-main-menu black-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://marketexclusive.com/"> <img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/> </a></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-391"><a href="https://marketexclusive.com/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="https://marketexclusive.com/about-us/">About Us</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="https://marketexclusive.com/privacy-policy/">Privacy Policy</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394"><a href="https://marketexclusive.com/about-us/disclaimer/">Disclaimer</a></li> </ul> </li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24812"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1566"><a href="https://marketexclusive.com/about-us/sitemap/">Sitemap</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-504"><a href="https://marketexclusive.com/submit-a-scoop/">Submit a Scoop!</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-388"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-390"><a href="https://marketexclusive.com/category/stocks/">Stocks</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116097"><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116098"><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34200"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96214"><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-197339"><a href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-385"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-389"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166959"><a href="https://marketexclusive.com/category/blockchain-cryptocurrency/">Blockchain &#038; Cryptocurrency</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a target="_blank" href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> </ul></div></div><div class="td-search-wrapper"> <div id="td-top-search">  <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://marketexclusive.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><style>div[id^="tradingview"] > div:nth-of-type(2) > div{padding-top:0 !important;padding-bottom:0 !important;}</style>
<div class="td-main-content-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://marketexclusive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cannabis Stocks News" class="entry-crumb" href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <article id="post-279560" class="post-279560 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis-stocks-news category-featured" itemscope itemtype="https://schema.org/Article"> <div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://marketexclusive.com/author/me-staff/">ME Staff</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-13T07:00:59+00:00" >December 13, 2021</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top"> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector&url=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F&via=marketexclusive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/&amp;media=https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg&description=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector%20-%20https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"> <div class="td-post-featured-image"><a href="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-696x465.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-696x465.jpg 696w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-300x201.jpg 300w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-1024x685.jpg 1024w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-768x513.jpg 768w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-1068x714.jpg 1068w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-628x420.jpg 628w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-1320x882.jpg 1320w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1.jpg 1430w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cannabis"/></a></div><div class="td-a-rec td-a-rec-id-content_top"><div id='oas_Top'></div></div><div class='code-block code-block-4 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div id="MarketExclusive_ROS_Adhesion" style="position:fixed; bottom:0"></div></div><p><strong>Key Takeaways; Cannabis Sector</strong></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="MarketExclusive_ROS_Intext_Rectangle"></div></div><ul>
<li>Canadian marijuana company Tilray acquires a Colorado distillery for $102.9M.</li>
<li>Canadian marijuana firm Fire &amp; Flower to buy Pineapple Express Delivery.</li>
<li>Marijuana product maker Valens uplists to NASDAQ.</li>
<li>Illinois adult-use cannabis sales exceed $1.2 billion through November.</li>
<li>Marijuana banking access remains steady, even with the demise of the SAFE Banking Act.</li>
<li>Cannabis REIT Chicago Atlantic Raises $100 Million in NASDAQ IPO.</li>
</ul>
<div class="td-a-rec td-a-rec-id-content_inline td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p"><span class="td-adspot-title">Story continues below</span><div id="MarketExclusive_ROS_Intext_Rectangle"></div></div><p><strong>Key Takeaways; Psychedelic Sector</strong></p>
<ul>
<li>Numinus Shares Q4 and Year-End 2021 Results.</li>
<li>Mydecine Secures C$5.5m in Financing.</li>
<li>Awakn is conducting the first-ever study of ketamine in gambling addiction to provide a new treatment.</li>
</ul>
<p><strong>Top Marijuana Stocks for Week </strong></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <div id="MarketExclusive_ROS_Intext_2"></div></div><p><strong>#1:  Tilray</strong></p>
<p>Canadian marijuana producer <strong>Tilray, Inc. (</strong><a href="https://finance.yahoo.com/quote/TLRY?p=TLRY&amp;.tsrc=fin-srch"><strong>NASDAQ: TLRY</strong></a><strong>)</strong> has taken another step into the U.S. alcohol industry by <a href="https://www.globenewswire.com/news-release/2021/12/08/2348165/0/en/Tilray-Strengthens-Strategic-Position-in-the-U-S-with-Acquisition-of-Breckenridge-Distillery.html">acquiring Colorado-based <strong>Breckenridge Distillery</strong></a>, with plans to launch cannabis-infused whiskey.</p>
<p>The deal is worth $102.9 million, paid for by issuing 11,245,511 Tilray shares, according to <a href="https://www.sec.gov/ix?doc=/Archives/edgar/data/0001731348/000114036121040954/ny20001613x3_8k.htm">a regulatory filing</a>. The acquisition follows <strong>Aphria’s </strong>2020 acquisition of U.S. craft brewer <strong>SweetWater Brewing Co.</strong> before Aphria and Tilray announced their merger later that year.</p>
<p>“We see tremendous potential for Breckenridge and our existing SweetWater brand to complement each other, expanding their respective reach and driving further profitable growth in our beverage alcohol segment,” Tilray CEO Irwin Simon said in a Wednesday, December 8, news release.</p>
<p>Simon added that the acquisition of the Breckenridge-based distillery “is consistent with Tilray’s strategy of leveraging our growing portfolio of U.S. CPG brands to launch THC-based product adjacencies upon federal legalization in the U.S.”</p>
<p>Specifically, Tilray believes the acquisition will lead to the commercialization of “new and innovative products through the development of non-alcoholic distilled spirits, including bourbon whisky, that is infused with cannabis,” according to the release.</p>
<p>More than 85% of Breckenridge’s revenue comes from Colorado, Tilray said. The company said it plans “to leverage SweetWater’s existing nationwide infrastructure to create new, greatly-expanded consumer awareness and product adoption.” Beverage alcohol revenue comprised $15.5 million of Tilray’s revenue in the company’s most recent quarter or about 9% of total revenue.</p>
<p>Tilray shares trade as <strong>TLRY</strong> on the Nasdaq and the Toronto Stock Exchange. The company operates through five segments: Cannabis Business, Distribution Business, Beverage Alcohol Business, Wellness Business, and Business Under Development. It provides medical and adult-use cannabis products, pharmaceutical and wellness products, beverage alcohol products, and hemp-based food and other wellness products. It has operations in Canada, the United States, Europe, Australia, New Zealand, Latin America, and internationally. The company was formerly known as <strong>Aphria Inc</strong>., Tilray, Inc. was incorporated in 2018 and is based in New York, New York.</p>
<p><strong>#2: Fire &amp; Flower</strong></p>
<p>Major Canadian marijuana retail chain <strong>Fire &amp; Flower Holdings Corp. (</strong><a href="https://finance.yahoo.com/quote/FAF.TO?p=FAF.TO&amp;.tsrc=fin-srch"><strong>FAF.TO</strong></a><strong>)</strong> announced <a href="https://www.newswire.ca/news-releases/fire-amp-flower-to-acquire-pineapple-express-delivery-to-advance-e-commerce-digital-platform-strategy-801995296.html">a deal to acquire</a> cannabis delivery service <strong>Pineapple Express Delivery</strong> on Thursday, December 9.</p>
<p>Toronto-based Fire &amp; Flower will pay for the acquisition by assuming and repaying roughly 5.3 million Canadian dollars (about $4.2 million) of Pineapple Express’ debt and issuing approximately 1,126,761 common shares, subject to the latter reaching unspecified performance milestones in the fiscal year 2022.</p>
<p>Based on Fire &amp; Flower’s opening share price on Thursday morning, those shares would be worth roughly CA$7.2 million. Pineapple Express, based in Burlington, Ontario, performs more than 40,000 cannabis deliveries per month in Canada, according to Fire &amp; Flower’s news release. The acquisition is expected to close in the first quarter of 2022.</p>
<p>In a statement, Fire &amp; Flower CEO Trevor Fencott said the Pineapple Express delivery platform would complement the retailer’s existing technology, including cannabis websites PotGuide and Wikileaf, as well as its Hifyre retail data platform and its Spark Perks loyalty program.</p>
<p>“We see this as an example of the advantages of building, testing, and hardening technology and systems in the federally legal Canadian market before deploying them to the U.S. and other emerging markets,” Fencott said.</p>
<p>Fire &amp; Flower operates as an independent retailer that offers cannabis products and accessories through its retail locations located in the provinces of Alberta, Saskatchewan, Manitoba, Ontario, and Yukon. It also engages in wholesale of regulated cannabis products and accessories in Saskatchewan and operates Hifyre digital retail and analytics of the regulated cannabis e-commerce platform. Fire &amp; Flower has licensed its brand and technology in the U.S. and is working toward a listing on the NASDAQ exchange. Currently, shares of the retailer trade on the Toronto Stock Exchange as <strong>FAF</strong>.</p>
<p><strong>#3: Valens</strong></p>
<p>Shares of <strong>The Valens Company Inc. (</strong><a href="https://finance.yahoo.com/quote/VLNS?p=VLNS&amp;.tsrc=fin-srch"><strong>NASDAQ: VLNS</strong></a><strong>)</strong> commenced <a href="https://www.prnewswire.com/news-releases/the-valens-company-commences-trading-on-nasdaq-capital-market-301441136.html">trading on the NASDAQ Capital Market</a> on Thursday, December 9, the Kelowna, British Columbia-based business announced in a news release.</p>
<p>“We believe this listing will enable Valens and its greater access to liquidity, increased corporate visibility, and a broader shareholder base, in an effort to create long-term shareholder value,” CEO Tyler Robson said in a statement.</p>
<p>The manufacturer of cannabis products joins Canadian licensed producers on the exchange, including: <strong>Cronos Group</strong>, based in Toronto; <strong>Hexo Corp.</strong>, which has its head office in Gatineau, Quebec; <strong>Canopy Growth</strong> of Smiths Falls, Ontario; <strong>Aurora Cannabis</strong>, based in Edmonton, Alberta, and <strong>Organigram Holdings</strong>, headquartered in Moncton, New Brunswick.</p>
<p>Shares of companies traded on higher-volume stock exchanges such as the <strong>Toronto Stock Exchange (TSX)</strong> and <strong>NASDAQ</strong> generally see increased access to more institutional investors and liquidity. While shares of a number of other Canadian cannabis companies are also traded on the NASDAQ, U.S. “plant-touching” operators have access only to lower-volume exchanges such as the Canadian Securities Exchange and the over-the-counter markets. This is because the NASDAQ and TSX don’t allow plant-touching companies, as it breaks U.S. federal law.</p>
<p>Shares of Valens trade on the TSX and NASDAQ under the ticker symbol <strong>VLNS. </strong>Valens operates as a cannabis consumer products company. It engages in manufacturing cannabinoid-based products. The company provides proprietary cannabis processing services and is involved in product development, manufacturing, and commercialization of cannabis consumer packaged goods. Its products are formulated for the recreational, health and wellness, and medical consumer segments and offer various cannabis product categories.</p>
<p><strong>#4: Chicago Atlantic</strong></p>
<p>Cannabis-focused commercial real estate finance company <strong>Chicago Atlantic Real Estate Finance, Inc. (</strong><a href="https://finance.yahoo.com/quote/REFI?p=REFI&amp;.tsrc=fin-srch"><strong>NASDAQ: REFI</strong></a><strong>)</strong> raised <a href="https://www.globenewswire.com/news-release/2021/12/08/2347915/0/en/Chicago-Atlantic-Prices-Initial-Public-Offering.html">$100 million through an initial public</a> offering of 6.25 million shares of its common stock at $16 per share on Wednesday December 8.</p>
<p>The company’s common stock began trading on the NASDAQ Global Market on Wednesday, December 8, under the symbol “<strong>REFI</strong>.” Chicago Atlantic anticipated closing the offering on or about December 10, 2021. The company also granted the underwriters a 30-day option to purchase up to an additional 937,500 shares of common stock at the IPO price.</p>
<p>In addition, the company plans to use the total gross proceeds of roughly $100 million before deducting underwriting discounts and commissions and other offering expenses and excluding any exercise of the underwriters’ option to purchase additional shares to make investments in accordance with its investment objective and strategies and for general corporate purposes.</p>
<p><strong>JMP Securities LLC</strong>, <strong>Compass Point Research &amp; Trading, LLC</strong>, and <strong>Oppenheimer &amp; Co. Inc.</strong> will serve as joint book-running managers for the transaction, while Lake Street Capital Markets LLC and East West Markets, LLC act as co-managers.</p>
<p>Chicago Atlantic, managed by Chicago Atlantic REIT Manager, LLC., is looking to provide attractive, risk-adjusted returns for stockholders primarily through consistent current income dividends and other distributions and secondarily through capital appreciation.</p>
<p>Chicago Atlantic operates as a real estate finance company in the United States. The company originates, structures, and invests in first mortgage loans and alternative structured financings secured by commercial real estate properties. It offers senior loans to state-licensed operators and property owners in the cannabis industry. The company has elected to be taxed as a real estate investment trust (REIT), and it would not be subject to federal corporate income taxes if it distributes at least 90% of its taxable income to its stockholders.</p>
<p><strong>Top Psychedelic Stocks for Week</strong></p>
<p><strong>#1: Numinus</strong></p>
<p><strong>Numinus Wellness Inc. (</strong><a href="https://finance.yahoo.com/quote/NUMI.V?p=NUMI.V&amp;.tsrc=fin-srch"><strong>TSXV: NUMI</strong></a><strong>, </strong><a href="https://finance.yahoo.com/quote/NUMIF?p=NUMIF&amp;.tsrc=fin-srch"><strong>OTC: NUMIF</strong></a><strong>)</strong> closed out its <a href="https://www.prnewswire.com/news-releases/numinus-wellness-inc-reports-q4-and-year-end-2021-results-301441826.html">fiscal fourth quarter with a strong $59.2 million cash balance</a> and improved revenue following its acquisition of Canadian healthcare start-up Mindspace Wellbeing in February.</p>
<p>For the period ended August 31, 2021, the Vancouver, British Columbia-based mental health care company advancing psychedelic-assisted therapies saw revenue of $0.5 million, up 81.1% from the same quarter of 2020. Gross profit improved to $31,818, compared to a gross loss of $158,222 in 4Q 2020.</p>
<p>“During the fourth quarter, we were focused on building the team, infrastructure, technologies, and protocols that will allow us to scale our business over the next several years,” founder and CEO Payton Nyquvest said in a statement.</p>
<p>“We welcomed several new key executives, began our laboratory expansion, and filed a patent for a proprietary rapid production process for psilocybe.”</p>
<p>For fiscal 2021 as a whole, revenues grew 71.8% year-over-year to $1.5 million, due primarily to the acquisition of Mindspace. It reported a loss of $18.8 million for the year, including a $1.6 million non-cash goodwill impairment charge related to the acquisition of Mindspace, compared to a loss of $9.6 million in fiscal 2020.</p>
<p><strong>#2: Awakn</strong></p>
<p><strong>Awakn Life Sciences Corp (</strong><a href="https://finance.yahoo.com/quote/AWKN.NE?p=AWKN.NE&amp;.tsrc=fin-srch"><strong>NEO: AWKN</strong></a><strong>, </strong><a href="https://finance.yahoo.com/quote/AWKNF?p=AWKNF&amp;.tsrc=fin-srch"><strong>OTCMKTS: AWKNF</strong></a><strong>)</strong> is a biotechnology company developing new psychedelic therapeutics to treat addiction better. Awakn also operates clinics delivering treatments in the U.K. and Europe, which provides free cash flow to reinvest back into the biotech side of the business.</p>
<p>Awakn is currently utilizing <a href="https://twitter.com/awakn_ls/status/1469354994759569413">ketamine, MDMA, and novel chemical entities to allow people suffering from addiction to finally escape from their repetitive, addictive behaviors and thoughts</a>. Specifically, Awakn has acquired the exclusive rights to the world’s only phase IIb clinical trial for Ketamine-Assisted Psychotherapy and the world’s only phase IIa clinical trial for MDMA-Assisted Psychotherapy to treat Alcohol Use Disorder.</p>
<p>Awakn clinics will deliver ketamine-assisted psychotherapy in the near term and will utilize MDMA when Awakn secures marketing authorization. Some Awakn clinics will also be sites for Awakn research’s clinical trials.</p>
<p>On average, each clinic will generate GBP£4 million in revenue per year. Awakn is targeting to have 20 clinics operational by the end of 2023. That would provide the company with a GBP£80 million run rate. This free cash flow will allow for reinvestment back into the biotech side of the business in a non-dilutive manner to shareholders.</p>
<p><strong>#3: Mydecine</strong></p>
<p><strong>Mydecine Innovations Group Inc. (</strong><a href="https://finance.yahoo.com/quote/MYCOF?p=MYCOF&amp;.tsrc=fin-srch"><strong>OTC: MYCOF</strong></a><strong>, </strong><a href="https://finance.yahoo.com/quote/MYCO.NE?p=MYCO.NE&amp;.tsrc=fin-srch"><strong>NEO: MYCO</strong></a><strong>)</strong> announced <a href="https://www.globenewswire.com/news-release/2021/12/09/2349440/0/en/Mydecine-Secures-Financing-and-Provides-Company-Update-on-Clinical-Trials-Drug-Development-and-Technology-Initiatives.html">an agreement with an investor to complete a non-brokered private placement</a> of a convertible secured subordinated debenture in the principal amount of C$5.5 million.</p>
<p>The company said the financing, which was expected to close on December 10, 2021, will allow it to continue to make progress on its research and development (R&amp;D), clinical trials, and technology initiatives.</p>
<p>“This financing will give Mydecine the runway needed to continue meeting important milestones like launching our smoking cessation study in partnership with Johns Hopkins University and PTSD (Post Traumatic Stress Disorder) studies with various global military-focused organizations, furthering our drug development initiatives and growing paid subscribers on our telehealth platform Mindleap,” Mydecine Innovations Group CEO Josh Bartch said in a statement.</p>
<p>As part of the financing, the investor was also issued warrants to acquire up to 32,352,941 company common shares, at a price of $0.17 per share, at any time up to 36 months following the closing of the financing.</p>
<p>As well, Mydecine said it has been in communication with the U.S. Food and Drug Administration (FDA) and plans to hold a Pre-IND meeting in February for its seamless Phase 2/3 smoking cessation clinical trial assessing MYCO-001, 99% pure psilocybin, to treat nicotine dependence.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom"><span class="td-adspot-title">An ad to help with our costs</span><div id="MarketExclusive_ROS_BelowPost_1"></div><div id="MarketExclusive_ROS_RightRail_1" class="text-center"></div><iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2819"></iframe></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector&url=https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F&via=marketexclusive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/&amp;media=https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg&description=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Weekly+Roundup+on+the+Cannabis+Sector+%26+Psychedelic+Sector%20-%20https%3A%2F%2Fmarketexclusive.com%2Fweekly-roundup-on-the-cannabis-sector-psychedelic-sector-4%2F2021%2F12%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://marketexclusive.com/author/me-staff/">ME Staff</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ME Staff"></span><meta itemprop="datePublished" content="2021-12-13T07:00:59+00:00"><meta itemprop="dateModified" content="2021-12-12T19:38:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketexclusive.com/wp-content/uploads/2016/05/ME1-300x89.png"></span><meta itemprop="name" content="Market Exclusive"></span><meta itemprop="headline" content="Weekly Roundup on the Cannabis Sector &amp; Psychedelic Sector"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg"><meta itemprop="width" content="1430"><meta itemprop="height" content="956"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_5_61b735ff9ce82_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_61b735ff9ce82"><h4 class="td-related-title td-block-title"><a id="td_uid_6_61b735ffa11a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_61b735ff9ce82" href="#">RELATED ARTICLES</a><a id="td_uid_7_61b735ffa11ab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_61b735ff9ce82" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_61b735ff9ce82 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-3/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-3/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-2/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-2/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-10/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis Sector Weekly Roundup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-10/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup">Cannabis Sector Weekly Roundup</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-9/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis Sector Weekly Roundup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-9/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup">Cannabis Sector Weekly Roundup</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-8/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis Sector Weekly Roundup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-8/2021/11/" rel="bookmark" title="Cannabis Sector Weekly Roundup">Cannabis Sector Weekly Roundup</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_61b735ff9ce82" data-td_block_id="td_uid_5_61b735ff9ce82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_61b735ff9ce82" data-td_block_id="td_uid_5_61b735ff9ce82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="block-title"><span>A word from the sponsor</span></div><div class="textwidget"><div id="MarketExclusive_ROS_RightRail_Finintent" class="text-center"></div><div id="M292312ScriptRootC243881"> <div id="M292312PreloadC243881"></div></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside><aside class="widget widget_text">			<div class="textwidget"> <div id="tv-miniwidget-38a14"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Latest Articles</span></div><ul>
<li> <a href="https://marketexclusive.com/liberty-broadband-corporation-nasdaqlbrda-files-an-8-k-regulation-fd-disclosure-15/2019/05/">LIBERTY BROADBAND CORPORATION (NASDAQ:LBRDA) Files An 8-K Regulation FD Disclosure</a> </li>
<li> <a href="https://marketexclusive.com/regency-centers-corporation-nysereg-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-officers/2019/05/">REGENCY CENTERS CORPORATION (NYSE:REG) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers</a> </li>
<li> <a href="https://marketexclusive.com/assured-guaranty-ltd-nyseago-files-an-8-k-results-of-operations-and-financial-condition-18/2019/05/">ASSURED GUARANTY LTD. (NYSE:AGO) Files An 8-K Results of Operations and Financial Condition</a> </li>
</ul>
</aside>
<aside class="td_block_template_1 widget widget_recent_entries">
<h4 class="block-title"><span>Recent Posts</span></h4>
<ul>
<li> <a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/" aria-current="page">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a> </li>
<li> <a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-3/2021/12/">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a> </li>
<li> <a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-2/2021/11/">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a> </li>
<li> <a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector/2021/11/">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a> </li>
<li> <a href="https://marketexclusive.com/cannabis-sector-weekly-roundup-10/2021/11/">Cannabis Sector Weekly Roundup</a> </li>
</ul>
</aside><aside class="widget widget_text"><div class="block-title"><span>Sponsored</span></div><div class="textwidget"><div id="MarketExclusive_ROS_RightRail_Finintent" class="text-center"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside><div class="td-a-rec td-a-rec-id-sidebar"><div id="MarketExclusive_ROS_RightRail_2"></div><div id="MarketExclusive_ROS_RightRail_1" class="text-center"></div></div></div></div></div></div></div>/* 
*/
<div class="td-footer-wrapper td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_uid_9_61b735ffa31d3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_61b735ffa31d3"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_61b735ffa31d3 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-13T07:00:59+00:00" >December 13, 2021</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-3/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-3/2021/12/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-06T07:01:26+00:00" >December 6, 2021</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-2/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-2/2021/11/" rel="bookmark" title="Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector">Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-29T07:00:51+00:00" >November 29, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_uid_10_61b735ffa607c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_61b735ffa607c"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_61b735ffa607c class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-biotech-report/2016/04/" rel="bookmark" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-biotech-report/2016/04/" rel="bookmark" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)">Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-11T06:45:17+00:00" >April 11, 2016</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/facebook-inc-nasdaqfb-might-moving-away-initial-plan-messenger/2016/04/" rel="bookmark" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-100x70.jpeg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-100x70.jpeg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/facebook-inc-nasdaqfb-might-moving-away-initial-plan-messenger/2016/04/" rel="bookmark" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger">Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-08T07:59:16+00:00" >April 8, 2016</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/147742-2/2017/11/" rel="bookmark" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="biotechnology" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/147742-2/2017/11/" rel="bookmark" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now">Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T05:00:02+00:00" >November 8, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_popular_categories td_uid_11_61b73600bdd7d_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_61b73600bdd7d"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings<span class="td-cat-no">97015</span></a></li><li><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings<span class="td-cat-no">21747</span></a></li><li><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading<span class="td-cat-no">7769</span></a></li><li><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings<span class="td-cat-no">4727</span></a></li><li><a href="https://marketexclusive.com/category//lse/">LSE<span class="td-cat-no">4165</span></a></li><li><a href="https://marketexclusive.com/category/stocks/dividend-announcements/">dividend announcements<span class="td-cat-no">2433</span></a></li><li><a href="https://marketexclusive.com/category/tech-news/">Tech News<span class="td-cat-no">1583</span></a></li><li><a href="https://marketexclusive.com/category/stocks/">Stocks<span class="td-cat-no">1511</span></a></li><li><a href="https://marketexclusive.com/category/market-news/">Stock Market News<span class="td-cat-no">1478</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://marketexclusive.com/"><img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Market Exclusive offers the latest financial news and analysis for selected US stocks and securities. We are an investor driven research platform where new investment ideas from a exclusively selected group of seasoned investment analysts and qualified members from various disciplines are able to deliver their investment thesis’ across various industries and sectors. Our burgeoning team is comprised of individuals with strong backgrounds from various disciplines and businesses. Our goal is to provide an exclusive forum for contributors and users to leverage the knowledge base in order to make smarter investing decisions.
At Market Exclusive, we believe that quality information from experienced well seasoned contributors provide our members with an edge that allows them to make wise investment choices.
Market Exclusive is not a registered investment broker/dealer. The content on this site is for informational purposes only. Additionally, the content on this site does not represent the views of Market Exclusive and is solely a representation of the authors who publish them. Before investing in any security you should do your own due diligence and consult with a registered broker or financial advisor.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#96f3f2ffe2f9e4d6fbf7e4fdf3e2f3eef5fae3e5ffe0f3b8f5f9fb"><span class="__cf_email__" data-cfemail="385d5c514c574a7855594a535d4c5d405b544d4b514e5d165b5755">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span7 td-sub-footer-menu"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-36227"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li id="menu-item-36228" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36228"><a href="https://marketexclusive.com/category/stocks/">Stocks</a></li> <li id="menu-item-36229" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36229"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li id="menu-item-36230" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36230"><a href="https://marketexclusive.com/category/tech-news/">Tech News</a></li> <li id="menu-item-36231" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36231"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li id="menu-item-36232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36232"><a href="https://marketexclusive.com/category/featured/">Featured</a></li> <li id="menu-item-36233" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36233"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li id="menu-item-36234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36234"><a href="https://marketexclusive.com/category/gold/">gold</a></li> <li id="menu-item-36235" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36235"><a href="https://marketexclusive.com/category/other-news/">Other News</a></li> <li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://marketexclusive.com/category/oil/">Oil</a></li> <li id="menu-item-36242" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36242"><a href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> <li id="menu-item-36244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36244"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li id="menu-item-36245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36245"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> </ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Market Exclusive 2019</div></div></div></div></div>// AST – IMS - [MarketExclusive_ROS]
<style media="screen">img.woocommerce-placeholder.wp-post-image.td-animation-stack-type0-2{display:none !important;}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product{width:100% !important;}
.td-module-comments{display:none !important;}
img.woocommerce-placeholder.wp-post-image{display:none !important;}
.woocommerce-message a.button.wc-forward{display:none;}
@media screen and (min-width: 767px)
.arg-mc-nav-text{width:70% !important;}
.single-product .product .summary .cart .button{background:none #368a50 !important;}</style>
<noscript>
<div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1008853127/?guid=ON&amp;script=0"/></div></noscript>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' wpfc-href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var ajaxurl='https://marketexclusive.com/wp-admin/admin-ajax.php';</script>
<script>var wp_Ajaxurl="https://marketexclusive.com/wp-admin/admin-ajax.php";</script>
<script>(function(){
window.advBidxc=window.advBidxc||{};
window.advBidxc.startTime=new Date().getTime();
function loadScript(tagSrc){
var scriptTag=document.createElement('script'),
placeTag=document.getElementsByTagName("script")[0];
scriptTag.type='text/javascript';
scriptTag.async=true;
scriptTag.src=tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc='//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();</script>
<script>var apntag=apntag||{};
apntag.anq=apntag.anq||[];
(function(){
var d=document, e=d.createElement('script'), p=d.getElementsByTagName('head')[0];
e.type='text/javascript';  e.async=true;
e.src='//acdn.adnxs.com/ast/ast.js';
p.insertBefore(e, p.firstChild);
})();
apntag.anq.push(function(){
apntag.setPageOpts({
member: 6989
});
});
apntag.anq.push(function(){
apntag.defineTag({
tagId: 13208510,
sizes: [[300,250]],
keywords: {'position': ['RightRail_1']},
targetId: 'MarketExclusive_ROS_RightRail_1'
});
apntag.defineTag({
tagId: 13208511,
sizes: [[300,415]],
keywords: {'position': ['RightRail_Finintent']},
targetId: 'MarketExclusive_ROS_RightRail_Finintent'
});
apntag.defineTag({
tagId: 13208509,
sizes: [[728,90]],
keywords: {'position': ['Top_Leaderboard']},
targetId: 'MarketExclusive_ROS_Top_Leaderboard'
});
});
apntag.anq.push(function(){
apntag.loadTags();
});</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/marketexclusive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var google_conversion_id=1008853127;
var google_custom_params=window.google_tag_params;
var google_remarketing_only=true;</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://marketexclusive.com/#website","url":"https://marketexclusive.com/","name":"Market Exclusive","potentialAction":{"@type":"SearchAction","target":"https://marketexclusive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/#primaryimage","url":"https://marketexclusive.com/wp-content/uploads/2021/09/Picture1.jpg","width":"1430","height":"956"},{"@type":"WebPage","@id":"https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/#webpage","url":"https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/","inLanguage":"en-US","name":"Weekly Roundup on the Cannabis Sector &amp; Psychedelic Sector - Market Exclusive","isPartOf":{"@id":"https://marketexclusive.com/#website"},"primaryImageOfPage":{"@id":"https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/#primaryimage"},"datePublished":"2021-12-13T12:00:59-05:00","dateModified":"2021-12-13T00:38:11-05:00","author":{"@id":"https://marketexclusive.com/#/schema/person/afedfcd7f5f627bb65ece585af388b70"}},{"@type":["Person"],"@id":"https://marketexclusive.com/#/schema/person/afedfcd7f5f627bb65ece585af388b70","name":"ME Staff","image":{"@type":"ImageObject","@id":"https://marketexclusive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/099210067fb1b9917723f08a6099fd59?s=96&d=mm&r=g","caption":"ME Staff"},"sameAs":[]}]}</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/marketexclusive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/marketexclusive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="www.marketexclusive.com";
var td_ad_background_click_target="_blank";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://marketexclusive.com/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://marketexclusive.com/category/cannabis-stocks-news/",
"name": "Cannabis Stocks News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://marketexclusive.com/weekly-roundup-on-the-cannabis-sector-psychedelic-sector-4/2021/12/",
"name": "Weekly Roundup on the Cannabis Sector &#038; Psychedelic Sector"
}}    ]
}</script>
<script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-BVP3ROKN76C4MGJ08.js?not_wp=1"></script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_Top_Leaderboard');
});</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_1');
});</script>
<script>var block_td_uid_5_61b735ff9ce82=new tdBlock();
block_td_uid_5_61b735ff9ce82.id="td_uid_5_61b735ff9ce82";
block_td_uid_5_61b735ff9ce82.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_61b735ff9ce82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_61b735ff9ce82_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":279560,"live_filter_cur_post_author":"894","block_template_id":""}';
block_td_uid_5_61b735ff9ce82.td_column_number="3";
block_td_uid_5_61b735ff9ce82.block_type="td_block_related_posts";
block_td_uid_5_61b735ff9ce82.post_count="6";
block_td_uid_5_61b735ff9ce82.found_posts="2020";
block_td_uid_5_61b735ff9ce82.header_color="";
block_td_uid_5_61b735ff9ce82.ajax_pagination_infinite_stop="";
block_td_uid_5_61b735ff9ce82.max_num_pages="337";
tdBlocksArray.push(block_td_uid_5_61b735ff9ce82);</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_Finintent');
});</script>
<script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292312ScriptRootC243881")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292312ScriptRootC243881");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=243881;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.idealmedia.com/m/a/marketexclusive.com.243881.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script>
<script type="text/javascript" src="https://d33t3vvu2t2yu5.cloudfront.net/tv.js"></script>
<script>if(company_tags){
new TradingView.MiniWidget({
"container_id": "tv-miniwidget-38a14",
"tabs": [
"COMPANIES IN THIS ARTICLE"
],
"symbols": {
"COMPANIES IN THIS ARTICLE": company_tags
},
"gridLineColor": "#E9E9EA",
"fontColor": "#83888D",
"underLineColor": "#dbeffb",
"trendLineColor": "#4bafe9",
"activeTickerBackgroundColor": "#EDF0F3",
"large_chart_url": "https://marketexclusive.com/quote/",
"noGraph": true,
"width": "100%",
"height": "100%",
"locale": "en"
});
}</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_Finintent');
});</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_1');
});</script>
<script>var block_td_uid_9_61b735ffa31d3=new tdBlock();
block_td_uid_9_61b735ffa31d3.id="td_uid_9_61b735ffa31d3";
block_td_uid_9_61b735ffa31d3.atts='{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_61b735ffa31d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_61b735ffa31d3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_61b735ffa31d3.td_column_number="1";
block_td_uid_9_61b735ffa31d3.block_type="td_block_7";
block_td_uid_9_61b735ffa31d3.post_count="3";
block_td_uid_9_61b735ffa31d3.found_posts="1360";
block_td_uid_9_61b735ffa31d3.header_color="";
block_td_uid_9_61b735ffa31d3.ajax_pagination_infinite_stop="";
block_td_uid_9_61b735ffa31d3.max_num_pages="454";
tdBlocksArray.push(block_td_uid_9_61b735ffa31d3);</script>
<script>var block_td_uid_10_61b735ffa607c=new tdBlock();
block_td_uid_10_61b735ffa607c.id="td_uid_10_61b735ffa607c";
block_td_uid_10_61b735ffa607c.atts='{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_61b735ffa607c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_61b735ffa607c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_61b735ffa607c.td_column_number="1";
block_td_uid_10_61b735ffa607c.block_type="td_block_7";
block_td_uid_10_61b735ffa607c.post_count="3";
block_td_uid_10_61b735ffa607c.found_posts="118279";
block_td_uid_10_61b735ffa607c.header_color="";
block_td_uid_10_61b735ffa607c.ajax_pagination_infinite_stop="";
block_td_uid_10_61b735ffa607c.max_num_pages="39427";
tdBlocksArray.push(block_td_uid_10_61b735ffa607c);</script>
<script id='google-invisible-recaptcha-js-before'>var renderInvisibleReCaptcha=function(){
for (var i=0; i < document.forms.length; ++i){
var form=document.forms[i];
var holder=form.querySelector('.inv-recaptcha-holder');
if(null===holder) continue;
holder.innerHTML='';
(function(frm){
var cf7SubmitElm=frm.querySelector('.wpcf7-submit');
var holderId=grecaptcha.render(holder,{
'sitekey': '6Lcp7OEUAAAAAOp0UA-rhBjsLAtipN14rcdNXXXW', 'size': 'invisible', 'badge':'bottomright',
'callback':function (recaptchaToken){
if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);
},
'expired-callback':function(){grecaptcha.reset(holderId);}});
if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){
jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
clickEvt.preventDefault();
grecaptcha.execute(holderId);
});
}else{
frm.onsubmit=function (evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);
}};</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://marketexclusive.com/wp-content/themes/child-newspaper-custom-rssnew/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://marketexclusive.com/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>function poponload(url){
testwindow=window.open(url, 'mywindow', 'location=1,status=1,scrollbars=1,width=800,height=600');
testwindow.moveTo(100, 100);
}</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<script defer id="dsq-count-scr" src="//marketexclusivecom.disqus.com/count.js" async></script>
<script defer src='//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/kqeyxnoi/g4ffn.js' type="text/javascript"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"//marketexclusive-summit.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.5810210704803 seconds, on 13-12-21 7:01:05 --><!-- via php -->