<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers - Market Exclusive</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://marketexclusive.com/xmlrpc.php"/>
<link rel="icon" type="image/png" href="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/market-exclusive-logo-258x300.png">		
<link rel="canonical" href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain OfficersItem 5.02 Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers. On November 19, 2020, Duos Technologies Group, Inc. (the &#8220;Company&#8221;) [&hellip;]"/>
<meta name="twitter:title" content="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers - Market Exclusive"/>
<meta name="twitter:site" content="@marketexclusive"/>
<meta name="twitter:creator" content="@marketexclusive"/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Feed" href="https://marketexclusive.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Comments Feed" href="https://marketexclusive.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Market Exclusive &raquo; Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers Comments Feed" href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>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</style>
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='//marketexclusive-summit.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen'/><![endif]-->
<link rel="stylesheet" type="text/css" href="//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/e5tu7gpd/g1kay.css" media="all"/>
<link rel='https://api.w.org/' href='https://marketexclusive.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marketexclusive.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marketexclusive.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.16"/>
<link rel='shortlink' href='https://marketexclusive.com/?p=271120'/>
<link rel="alternate" type="application/json+oembed" href="https://marketexclusive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://marketexclusive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F&#038;format=xml"/>
<meta property="fb:pages" content="297795053672969"/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/amp/">
<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-57765834-1', 'auto'); ga('send', 'pageview');</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}</style>
<link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-BVP3ROKN76C4MGJ08.json">
</head>
<body class="post-template-default single single-post postid-271120 single-format-standard duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8 global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"> <div class="td-guest-wrap"> <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"> <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-391"><a href="https://marketexclusive.com/">Home<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://marketexclusive.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="https://marketexclusive.com/privacy-policy/">Privacy Policy<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://marketexclusive.com/about-us/disclaimer/">Disclaimer</a></li> </ul> </li> </ul> </li> <li id="menu-item-24812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24812"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li id="menu-item-1566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1566"><a href="https://marketexclusive.com/about-us/sitemap/">Sitemap</a></li> <li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://marketexclusive.com/submit-a-scoop/">Submit a Scoop!</a></li> <li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> </ul> </li> <li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390"><a href="https://marketexclusive.com/category/stocks/">Stocks<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-116097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116097"><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings</a></li> <li id="menu-item-116098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116098"><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading</a></li> <li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34200"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li id="menu-item-96214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96214"><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings</a></li> </ul> </li> <li id="menu-item-197339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197339"><a href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></li> <li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li id="menu-item-166959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166959"><a href="https://marketexclusive.com/category/blockchain-cryptocurrency/">Blockchain &#038; Cryptocurrency</a></li> <li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a target="_blank" href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section"> <div id="td-login-mob" class="td-login-animation td-login-hide-mob">  <div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"> <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob">  <div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"> <div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div><input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">  <div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a> <div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"> <div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://marketexclusive.com/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-3"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-cart-menu" class="top-header-menu"><li id="menu-item-33750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33750"><a href="https://marketexclusive.com/my-account/">My Account</a></li> <li id="menu-item-33751" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33751"><a href="https://marketexclusive.com/my-account/orders/">orders</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr"> <i class="td-icon-font td-icon-tumblr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"> <div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a> <div id="td-login-div" class="td-login-form-div td-display-block"> <div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div><input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://marketexclusive.com/"> <img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/> <span class="td-visual-hidden">Market Exclusive</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header"><div id="MarketExclusive_ROS_Top_Leaderboard" class="text-center"></div><iframe valign="middle" width="728" height="90" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2832"></iframe></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap"> <div class="td-container td-header-row td-header-main-menu black-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://marketexclusive.com/"> <img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/> </a></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-391"><a href="https://marketexclusive.com/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="https://marketexclusive.com/about-us/">About Us</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="https://marketexclusive.com/privacy-policy/">Privacy Policy</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394"><a href="https://marketexclusive.com/about-us/disclaimer/">Disclaimer</a></li> </ul> </li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24812"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1566"><a href="https://marketexclusive.com/about-us/sitemap/">Sitemap</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-504"><a href="https://marketexclusive.com/submit-a-scoop/">Submit a Scoop!</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-388"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-390"><a href="https://marketexclusive.com/category/stocks/">Stocks</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116097"><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116098"><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34200"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96214"><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197339"><a href="https://marketexclusive.com/category/cannabis-stocks-news/">Cannabis Stocks News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-385"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-389"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166959"><a href="https://marketexclusive.com/category/blockchain-cryptocurrency/">Blockchain &#038; Cryptocurrency</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a target="_blank" href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> </ul></div></div><div class="td-search-wrapper"> <div id="td-top-search">  <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://marketexclusive.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div></div><style>div[id^="tradingview"] > div:nth-of-type(2) > div{padding-top:0 !important;padding-bottom:0 !important;}</style>
<div class="td-main-content-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://marketexclusive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in SEC Filings" class="entry-crumb" href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or...</span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <article id="post-271120" class="post-271120 post type-post status-publish format-standard hentry category-sec-filings" itemscope itemtype="https://schema.org/Article"> <div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://marketexclusive.com/author/me-staff-8-k/">ME Staff 8-k</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T09:38:40+00:00" >November 27, 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top"> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers&url=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F&via=marketexclusive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/&amp;media=&description=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers%20-%20https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"> <div class="td-a-rec td-a-rec-id-content_top"><div id='oas_Top'></div></div><p><strong>Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers</strong><br />Item 5.02 Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers.</B></P><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <div id="MarketExclusive_ROS_Intext_Rectangle"></div></div><P align=justify>On November 19, 2020, Duos Technologies Group, Inc. (the &#8220;Company&#8221;) held its 2020 annual meeting of stockholders (the &#147;Annual Meeting&#148;). The Company&#146;s current Chief Executive Officer, Charles P. Ferry, and Edmund L. Harris were elected to begin serving on the Board of Directors.</P> <P align=justify>The relevant information in Item 5.07 on this Current Report on Form 8-K, is incorporated herein by reference.</P><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <div id="MarketExclusive_ROS_Intext_2"></div></div><P align=justify><U>Election of Charles P. Ferry to the Board of Directors</U></P> <P >Charles P. Ferry, age 54.</P> <P align=justify>Mr. Ferry combines over three years of experience in the energy industry and seven years in the defense contracting industry following 26 years of active duty service in the United States Army. Previously, Mr. Ferry had been involved in two companies in the defense industry holding positions including Director, Business Development and Operations; Vice President of Operations; and General Manager. From 2018 through 2020, Mr. Ferry was the Chief Executive Officer for APR Energy, a global fast-track power company. Prior to this, Mr. Ferry was the President and Chief Operating Officer of APR Energy from 2016 to 2018. From 2014 to 2016, Mr. Ferry was the General Manager for ARMA Global Corporation, a wholly owned subsidiary of General Dynamics, a defense contracting company that delivered Information Technology engineering, services, and logistics. Mr. Ferry was the Vice President of ARMA Global Corporation from 2010 to 2014 before being acquired by General Dynamics. From 2009 to 2010, Mr. Ferry was the Director, Business Development and Operations of Lockheed-Martin. Mr. Ferry has an undergraduate degree from Brigham Young University.</P> <P align=justify><I>Family Relationships</I></P> <P align=justify><I>&nbsp;</I></P> <P align=justify>Mr. Ferry does not have a family relationship with any of the current officers or directors of the Company.</P> <P align=justify>&nbsp;</P> <P align=justify><I>Related Party Transactions</I></P> <P align=justify><I>&nbsp;</I></P> <P align=justify>There are no related party transactions with regard to Mr. Ferry reportable under Item 404(a) of Regulation S-K.</P> <P align=justify>&nbsp;</P> <P align=justify><U>Election of Edmond L. Harris to the Board of Directors</U></P> <P >Edmond L. Harris, age 71.</P> <P align=justify>Between January 2018 and August 2020, Mr. Harris served as Executive Vice President of Operations of CSX Corporation. From April 2010 until his retirement in April 2011, Mr. Harris served as Executive Vice President and Chief Operating Officer at Canadian Pacific Limited and Canadian Pacific Railway Company. He served as Executive Vice President of Operations at Canadian National Railway Company (&#147;CN&#148;) from March 2005 to January 2007, as its Senior Vice President of Operations from July 2003 to March 2005, and as Chief Transportation Officer from January 2001 to June 2003. Mr. Harris also held various key operating positions at Illinois Central Railroad prior to its acquisition by CN. At Illinois Central Railroad and CN, Mr. Harris worked closely with E. Hunter Harrison, the Company&#146;s former President and Chief Executive Officer, to implement the Precision Scheduled Railroad model. Mr. Harris has also served as an independent rail operations consultant providing advice to various rail shippers and railroads, including CSX, from June 2007 to March 2010, and again following his retirement from Canadian Pacific Limited and Canadian Pacific Railway Company in April 2011. Mr. Harris retired from CSX on August 1, 2020.</P> <P align=justify><I>Family Relationships</I></P> <P align=justify><I>&nbsp;</I></P> <P align=justify>Mr. Harris does not have a family relationship with any of the current officers or directors of the Company.</P> <P align=justify>&nbsp;</P> <P align=justify><I>Related Party Transactions</I></P> <P align=justify><I>&nbsp;</I></P> <P align=justify>There are no related party transactions with regard to Mr. Harris reportable under Item 404(a) of Regulation S-K.</P>  <P align=justify><I>Compensatory Arrangements</I></P> <P align=justify><I>&nbsp;</I></P> <P align=justify>As an independent director of the Company, Mr. Harris is entitled to receive $15,000 per annum in compensation for his services, to be paid in accordance with the Company&#146;s practices. </P> <P align=justify><B>Item 5.07 Results of Operations and Financial Condition.</B></P> <P align=justify>&nbsp;&nbsp;</P> <P align=justify>On November 19, 2020, the Company held its Annual Meeting. Greater than 50% of the shares of common stock outstanding and entitled to vote at the Annual Meeting were present in person or by proxy thereby constituting a quorum.</P> <P align=justify>The matters that were voted upon at the Annual Meeting, and the number of votes cast for or against/withheld, as well as the number of abstentions, as to such matters, where applicable, are set forth in the table below. With respect to the election of Kenneth Ehrman, Charles P. Ferry, Ned Mavrommatis, Blair M. Fonda and Edmond L. Harris as directors to each serve as directors on the Board until the next annual meeting or until each of their successors is elected and qualified, each nominee received the number of votes set forth opposite his name.</P> </p>
<table style="width:650px"><TR height=0 ></TR>        </TABLE> <P align=justify>On the basis of the above votes, (i) Kenneth Ehrman, Charles P. Ferry, Ned Mavrommatis, Blair Fonda and Edmond L. Harris were elected as members of the Board; and (ii) the proposal to ratify the selection of Salberg, as the Company&#146;s independent registered public accountant to audit its consolidated financial statements was adopted.</P>  <P align=center></P> <P ><br /> <strong>About Duos Technologies Group, Inc. (OTCMKTS:DUOT) </strong></p>
<div class="td-a-rec td-a-rec-id-content_inline td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p"><span class="td-adspot-title">Story continues below</span><div id="MarketExclusive_ROS_Intext_Rectangle"></div></div><p>Duos Technologies Group, Inc. (Duos), formerly Information Systems Associates, Inc., is primarily engaged in the design and deployment of artificial intelligence driven intelligent technologies systems and information technology (IT) infrastructure services. The Company&#8217;s subsidiary, Duos Technologies, Inc. (duostech), is focused on the design, development and deployment of technology applications and turnkey engineered systems. It develops and deploys homeland and border security-centric critical infrastructure applications suite. It has two technology platforms: praesidium and centraco, both distributed as licensed software suites, and embedded within engineered turnkey systems. praesidium is a modular suite of analytics applications, which process and analyze data streams from conventional sensors and/or data points.</p>
<div class="td-a-rec td-a-rec-id-content_bottom"><span class="td-adspot-title">An ad to help with our costs</span><div id="MarketExclusive_ROS_BelowPost_1"></div><div id="MarketExclusive_ROS_RightRail_1" class="text-center"></div><iframe valign="middle" width="100%" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2819"></iframe></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers&url=https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F&via=marketexclusive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/&amp;media=&description=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Duos+Technologies+Group%2C+Inc.+%28OTCMKTS%3ADUOT%29+Files+An+8-K+Departure+of+Directors+or+Certain+Officers%3B+Election+of+Directors%3B+Appointment+of+Certain+Officers%3B+Compensatory+Arrangements+of+Certain+Officers%20-%20https%3A%2F%2Fmarketexclusive.com%2Fduos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8%2F2020%2F11%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://marketexclusive.com/author/me-staff-8-k/">ME Staff 8-k</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ME Staff 8-k"></span><meta itemprop="datePublished" content="2020-11-27T09:38:40+00:00"><meta itemprop="dateModified" content="2020-11-27T09:38:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketexclusive.com/wp-content/uploads/2016/05/ME1-300x89.png"></span><meta itemprop="name" content="Market Exclusive"></span><meta itemprop="headline" content="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketexclusive.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_5_5fc10f724a36b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5fc10f724a36b"><h4 class="td-related-title td-block-title"><a id="td_uid_6_5fc10f72d7e25" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fc10f724a36b" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fc10f72d7e2c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fc10f724a36b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fc10f724a36b class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/ibio-inc-nysemktibio-files-an-8-k-entry-into-a-material-definitive-agreement-14/2020/11/" rel="bookmark" title="iBio, Inc. (NYSEMKT:IBIO) Files An 8-K Entry into a Material Definitive Agreement"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="iBio, Inc. (NYSEMKT:IBIO) Files An 8-K Entry into a Material Definitive Agreement"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/ibio-inc-nysemktibio-files-an-8-k-entry-into-a-material-definitive-agreement-14/2020/11/" rel="bookmark" title="iBio, Inc. (NYSEMKT:IBIO) Files An 8-K Entry into a Material Definitive Agreement">iBio, Inc. (NYSEMKT:IBIO) Files An 8-K Entry into a Material Definitive Agreement</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-notice-of-delisting-or-failure-to-satisfy-a-continued-listing-rule-or-standard-transfer-of-listing/2020/11/" rel="bookmark" title="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Notice of Delisting or Failure to Satisfy a Continued Listing Rule or Standard; Transfer of Listing"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Notice of Delisting or Failure to Satisfy a Continued Listing Rule or Standard; Transfer of Listing"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-notice-of-delisting-or-failure-to-satisfy-a-continued-listing-rule-or-standard-transfer-of-listing/2020/11/" rel="bookmark" title="Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Notice of Delisting or Failure to Satisfy a Continued Listing Rule or Standard; Transfer of Listing">Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Notice of Delisting or Failure to Satisfy a Continued Listing Rule or Standard; Transfer of Listing</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/transatlantic-petroleum-ltd-tsetnp-files-an-8-k-entry-into-a-material-definitive-agreement-7/2020/11/" rel="bookmark" title="TRANSATLANTIC PETROLEUM LTD. (TSE:TNP) Files An 8-K Entry into a Material Definitive Agreement"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TRANSATLANTIC PETROLEUM LTD. (TSE:TNP) Files An 8-K Entry into a Material Definitive Agreement"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/transatlantic-petroleum-ltd-tsetnp-files-an-8-k-entry-into-a-material-definitive-agreement-7/2020/11/" rel="bookmark" title="TRANSATLANTIC PETROLEUM LTD. (TSE:TNP) Files An 8-K Entry into a Material Definitive Agreement">TRANSATLANTIC PETROLEUM LTD. (TSE:TNP) Files An 8-K Entry into a Material Definitive Agreement</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/pioneer-floating-rate-trust-nysephd-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer Floating Rate Trust (NYSE:PHD) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/pioneer-floating-rate-trust-nysephd-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer Floating Rate Trust (NYSE:PHD) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year">Pioneer Floating Rate Trust (NYSE:PHD) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/pioneer-high-income-trust-nysepht-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer High Income Trust (NYSE:PHT) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pioneer High Income Trust (NYSE:PHT) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/pioneer-high-income-trust-nysepht-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer High Income Trust (NYSE:PHT) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year">Pioneer High Income Trust (NYSE:PHT) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://marketexclusive.com/pioneer-municipal-high-income-trust-nysemhi-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer Municipal High Income Trust (NYSE:MHI) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year"><img width="218" height="150" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-218x150.jpg 218w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2020/11/corporate-sec-filings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pioneer Municipal High Income Trust (NYSE:MHI) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/pioneer-municipal-high-income-trust-nysemhi-files-an-8-k-amendments-to-articles-of-incorporation-or-bylaws-change-in-fiscal-year/2020/11/" rel="bookmark" title="Pioneer Municipal High Income Trust (NYSE:MHI) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year">Pioneer Municipal High Income Trust (NYSE:MHI) Files An 8-K Amendments to Articles of Incorporation or Bylaws; Change in Fiscal Year</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fc10f724a36b" data-td_block_id="td_uid_5_5fc10f724a36b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5fc10f724a36b" data-td_block_id="td_uid_5_5fc10f724a36b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="block-title"><span>A word from the sponsor</span></div><div class="textwidget"><div id="MarketExclusive_ROS_RightRail_Finintent" class="text-center"></div><div id="M292312ScriptRootC243881"> <div id="M292312PreloadC243881"></div></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside><aside class="widget widget_text">			<div class="textwidget"> <div id="tv-miniwidget-38a14"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Latest Articles</span></div><ul>
<li> <a href="https://marketexclusive.com/liberty-broadband-corporation-nasdaqlbrda-files-an-8-k-regulation-fd-disclosure-15/2019/05/">LIBERTY BROADBAND CORPORATION (NASDAQ:LBRDA) Files An 8-K Regulation FD Disclosure</a> </li>
<li> <a href="https://marketexclusive.com/regency-centers-corporation-nysereg-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-officers/2019/05/">REGENCY CENTERS CORPORATION (NYSE:REG) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers</a> </li>
<li> <a href="https://marketexclusive.com/assured-guaranty-ltd-nyseago-files-an-8-k-results-of-operations-and-financial-condition-18/2019/05/">ASSURED GUARANTY LTD. (NYSE:AGO) Files An 8-K Results of Operations and Financial Condition</a> </li>
</ul>
</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li> <a href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/">Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers</a> </li>
<li> <a href="https://marketexclusive.com/ibio-inc-nysemktibio-files-an-8-k-entry-into-a-material-definitive-agreement-14/2020/11/">iBio, Inc. (NYSEMKT:IBIO) Files An 8-K Entry into a Material Definitive Agreement</a> </li>
<li> <a href="https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-notice-of-delisting-or-failure-to-satisfy-a-continued-listing-rule-or-standard-transfer-of-listing/2020/11/">Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Notice of Delisting or Failure to Satisfy a Continued Listing Rule or Standard; Transfer of Listing</a> </li>
<li> <a href="https://marketexclusive.com/market-morning-astrazeneca-vaccine-doubts/2020/11/">Market Morning: AstraZeneca Vaccine Doubts, Trump Waits for Electoral College, Twitter Uncensored,</a> </li>
<li> <a href="https://marketexclusive.com/transatlantic-petroleum-ltd-tsetnp-files-an-8-k-entry-into-a-material-definitive-agreement-7/2020/11/">TRANSATLANTIC PETROLEUM LTD. (TSE:TNP) Files An 8-K Entry into a Material Definitive Agreement</a> </li>
</ul>
</aside><aside class="widget widget_text"><div class="block-title"><span>Sponsored</span></div><div class="textwidget"><div id="MarketExclusive_ROS_RightRail_Finintent" class="text-center"></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div></aside><div class="td-a-rec td-a-rec-id-sidebar"><div id="MarketExclusive_ROS_RightRail_2"></div><div id="MarketExclusive_ROS_RightRail_1" class="text-center"></div></div></div></div></div></div></div>/* 
*/
<div class="td-footer-wrapper td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_uid_9_5fc10f72dc20a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5fc10f72dc20a"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5fc10f72dc20a class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/market-morning-astrazeneca-vaccine-doubts/2020/11/" rel="bookmark" title="Market Morning: AstraZeneca Vaccine Doubts, Trump Waits for Electoral College, Twitter Uncensored,"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-100x70.jpeg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-100x70.jpeg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Market Morning" title="Market Morning: AstraZeneca Vaccine Doubts, Trump Waits for Electoral College, Twitter Uncensored,"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/market-morning-astrazeneca-vaccine-doubts/2020/11/" rel="bookmark" title="Market Morning: AstraZeneca Vaccine Doubts, Trump Waits for Electoral College, Twitter Uncensored,">Market Morning: AstraZeneca Vaccine Doubts, Trump Waits for Electoral College, Twitter...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T09:00:10+00:00" >November 27, 2020</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/lithium-and-rare-earths-stocks-on-the-move/2020/10/" rel="bookmark" title="Lithium and Rare Earths Stocks On the Move"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/11/shake-the-metal-rush-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/11/shake-the-metal-rush-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/11/shake-the-metal-rush-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lithium and Rare Earths Stocks On the Move"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/lithium-and-rare-earths-stocks-on-the-move/2020/10/" rel="bookmark" title="Lithium and Rare Earths Stocks On the Move">Lithium and Rare Earths Stocks On the Move</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T10:00:18+00:00" >October 7, 2020</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/market-morning-trump-stalls-bailout-brexit-progress-escape-from-new-york-ge-in-trouble/2020/10/" rel="bookmark" title="Market Morning: Trump Stalls Bailout, Brexit Progress, Escape From New York, GE In Trouble"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-100x70.jpeg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-100x70.jpeg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2018/06/Market-Morning-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Market Morning" title="Market Morning: Trump Stalls Bailout, Brexit Progress, Escape From New York, GE In Trouble"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/market-morning-trump-stalls-bailout-brexit-progress-escape-from-new-york-ge-in-trouble/2020/10/" rel="bookmark" title="Market Morning: Trump Stalls Bailout, Brexit Progress, Escape From New York, GE In Trouble">Market Morning: Trump Stalls Bailout, Brexit Progress, Escape From New York,...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T07:00:39+00:00" >October 7, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_uid_10_5fc10f72de40d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5fc10f72de40d"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5fc10f72de40d class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/weekly-biotech-report/2016/04/" rel="bookmark" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/04/market-exclusive-biotech-report-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/weekly-biotech-report/2016/04/" rel="bookmark" title="Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept Pharmaceuticals (NASDAQ:ICPT) Gilead Sciences, Inc (NASDAQ:GILD) Clovis Oncology, Inc. (NASDAQ:CLVS) Chiasma, Inc. (NASDAQ:CHMA)">Weekly Biotech Report covering &#8211; Opko Health Inc (NYSE:OPK) Intercept...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-11T06:45:17+00:00" >April 11, 2016</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/facebook-inc-nasdaqfb-might-moving-away-initial-plan-messenger/2016/04/" rel="bookmark" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-100x70.jpeg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-100x70.jpeg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/02/Facebook-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/facebook-inc-nasdaqfb-might-moving-away-initial-plan-messenger/2016/04/" rel="bookmark" title="Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its Initial Plan With Messenger">Facebook Inc &#8211; (NASDAQ:FB) Might Be Moving Away From Its...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-08T07:59:16+00:00" >April 8, 2016</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://marketexclusive.com/147742-2/2017/11/" rel="bookmark" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now"><img width="100" height="70" class="entry-thumb" src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-100x70.jpg" srcset="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-100x70.jpg 100w, //marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2015/11/biotech-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="biotechnology" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://marketexclusive.com/147742-2/2017/11/" rel="bookmark" title="Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right Now">Biotechnology Movers: Here&#8217;s Why Citius Pharmaceuticals Inc (NASDAQ:CTXR) Is Running Right...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T05:00:02+00:00" >November 8, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_popular_categories td_uid_11_5fc10f73daa18_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5fc10f73daa18"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings<span class="td-cat-no">96057</span></a></li><li><a href="https://marketexclusive.com/category/analyst-ratings/">Analyst Ratings<span class="td-cat-no">21747</span></a></li><li><a href="https://marketexclusive.com/category/insider-trading/">Insider Trading<span class="td-cat-no">7769</span></a></li><li><a href="https://marketexclusive.com/category/stocks/earnings/">Earnings<span class="td-cat-no">4727</span></a></li><li><a href="https://marketexclusive.com/category//lse/">LSE<span class="td-cat-no">4165</span></a></li><li><a href="https://marketexclusive.com/category/stocks/dividend-announcements/">dividend announcements<span class="td-cat-no">2433</span></a></li><li><a href="https://marketexclusive.com/category/tech-news/">Tech News<span class="td-cat-no">1583</span></a></li><li><a href="https://marketexclusive.com/category/stocks/">Stocks<span class="td-cat-no">1511</span></a></li><li><a href="https://marketexclusive.com/category/market-news/">Stock Market News<span class="td-cat-no">1478</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://marketexclusive.com/"><img src="//marketexclusive-summit.netdna-ssl.com/wp-content/uploads/2016/05/ME1-300x89.png" alt="Market Exclusive #1 Financial News & Analysis" title="Market Exclusive #1 Financial News & Analysis"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Market Exclusive offers the latest financial news and analysis for selected US stocks and securities. We are an investor driven research platform where new investment ideas from a exclusively selected group of seasoned investment analysts and qualified members from various disciplines are able to deliver their investment thesis’ across various industries and sectors. Our burgeoning team is comprised of individuals with strong backgrounds from various disciplines and businesses. Our goal is to provide an exclusive forum for contributors and users to leverage the knowledge base in order to make smarter investing decisions.
At Market Exclusive, we believe that quality information from experienced well seasoned contributors provide our members with an edge that allows them to make wise investment choices.
Market Exclusive is not a registered investment broker/dealer. The content on this site is for informational purposes only. Additionally, the content on this site does not represent the views of Market Exclusive and is solely a representation of the authors who publish them. Before investing in any security you should do your own due diligence and consult with a registered broker or financial advisor.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#aecbcac7dac1dceec3cfdcc5cbdacbd6cdc2dbddc7d8cb80cdc1c3"><span class="__cf_email__" data-cfemail="5336373a273c21133e3221383627362b303f26203a25367d303c3e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/Market-Exclusive/297795053672969?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/market-exclusive" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://marketexclusive.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/marketexclusive" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span7 td-sub-footer-menu"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-36227"><a href="https://marketexclusive.com/category/sec-filings/">SEC Filings</a></li> <li id="menu-item-36228" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36228"><a href="https://marketexclusive.com/category/stocks/">Stocks</a></li> <li id="menu-item-36229" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36229"><a href="https://marketexclusive.com/category/market-news/">Stock Market News</a></li> <li id="menu-item-36230" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36230"><a href="https://marketexclusive.com/category/tech-news/">Tech News</a></li> <li id="menu-item-36231" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36231"><a href="https://marketexclusive.com/category/biotech-stocks/">Biotech Stocks</a></li> <li id="menu-item-36232" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36232"><a href="https://marketexclusive.com/category/featured/">Featured</a></li> <li id="menu-item-36233" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36233"><a href="https://marketexclusive.com/category/small-caps/">Small Caps</a></li> <li id="menu-item-36234" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36234"><a href="https://marketexclusive.com/category/gold/">gold</a></li> <li id="menu-item-36235" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36235"><a href="https://marketexclusive.com/category/other-news/">Other News</a></li> <li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://marketexclusive.com/category/oil/">Oil</a></li> <li id="menu-item-36242" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36242"><a href="https://marketexclusive.com/become-a-contributor/">Become a Contributor!</a></li> <li id="menu-item-36244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36244"><a href="https://marketexclusive.com/advertise-with-us/">Advertise On Market Exclusive</a></li> <li id="menu-item-36245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36245"><a href="https://marketexclusive.com/contact-us/">Contact Us</a></li> <li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36846"><a></a></li> </ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Market Exclusive 2019</div></div></div></div></div>// AST – IMS - [MarketExclusive_ROS]
<style media="screen">img.woocommerce-placeholder.wp-post-image.td-animation-stack-type0-2{display:none !important;}
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product{width:100% !important;}
.td-module-comments{display:none !important;}
img.woocommerce-placeholder.wp-post-image{display:none !important;}
.woocommerce-message a.button.wc-forward{display:none;}
@media screen and (min-width: 767px)
.arg-mc-nav-text{width:70% !important;}
.single-product .product .summary .cart .button{background:none #368a50 !important;}</style>
<noscript>
<div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1008853127/?guid=ON&amp;script=0"/></div></noscript>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' wpfc-href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var ajaxurl='https://marketexclusive.com/wp-admin/admin-ajax.php';</script>
<script>var wp_Ajaxurl="https://marketexclusive.com/wp-admin/admin-ajax.php";</script>
<script>(function(){
window.advBidxc=window.advBidxc||{};
window.advBidxc.startTime=new Date().getTime();
function loadScript(tagSrc){
var scriptTag=document.createElement('script'),
placeTag=document.getElementsByTagName("script")[0];
scriptTag.type='text/javascript';
scriptTag.async=true;
scriptTag.src=tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc='//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();</script>
<script>var apntag=apntag||{};
apntag.anq=apntag.anq||[];
(function(){
var d=document, e=d.createElement('script'), p=d.getElementsByTagName('head')[0];
e.type='text/javascript';  e.async=true;
e.src='//acdn.adnxs.com/ast/ast.js';
p.insertBefore(e, p.firstChild);
})();
apntag.anq.push(function(){
apntag.setPageOpts({
member: 6989
});
});
apntag.anq.push(function(){
apntag.defineTag({
tagId: 13208510,
sizes: [[300,250]],
keywords: {'position': ['RightRail_1']},
targetId: 'MarketExclusive_ROS_RightRail_1'
});
apntag.defineTag({
tagId: 13208511,
sizes: [[300,415]],
keywords: {'position': ['RightRail_Finintent']},
targetId: 'MarketExclusive_ROS_RightRail_Finintent'
});
apntag.defineTag({
tagId: 13208509,
sizes: [[728,90]],
keywords: {'position': ['Top_Leaderboard']},
targetId: 'MarketExclusive_ROS_Top_Leaderboard'
});
});
apntag.anq.push(function(){
apntag.loadTags();
});</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/marketexclusive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var google_conversion_id=1008853127;
var google_custom_params=window.google_tag_params;
var google_remarketing_only=true;</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://marketexclusive.com/#website","url":"https://marketexclusive.com/","name":"Market Exclusive","potentialAction":{"@type":"SearchAction","target":"https://marketexclusive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/#webpage","url":"https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/","inLanguage":"en-US","name":"Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or Certain Officers; Election of Directors; Appointment of Certain Officers; Compensatory Arrangements of Certain Officers - Market Exclusive","isPartOf":{"@id":"https://marketexclusive.com/#website"},"datePublished":"2020-11-27T14:38:40+00:00","dateModified":"2020-11-27T14:38:40+00:00","author":{"@id":"https://marketexclusive.com/#/schema/person/54d44213896a01315da8f7f933a10218"}},{"@type":["Person"],"@id":"https://marketexclusive.com/#/schema/person/54d44213896a01315da8f7f933a10218","name":"ME Staff 8-k","image":{"@type":"ImageObject","@id":"https://marketexclusive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/36f2ab4147cb19f63b395e0767975612?s=96&d=mm&r=g","caption":"ME Staff 8-k"},"sameAs":[]}]}</script>
<script src='//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/79ck6vjh/fqfga.js' type="text/javascript"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/marketexclusive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/marketexclusive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="www.marketexclusive.com";
var td_ad_background_click_target="_blank";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://marketexclusive.com/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://marketexclusive.com/category/sec-filings/",
"name": "SEC Filings"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://marketexclusive.com/duos-technologies-group-inc-otcmktsduot-files-an-8-k-departure-of-directors-or-certain-officers-election-of-directors-appointment-of-certain-officers-compensatory-arrangements-of-certain-offic-8/2020/11/",
"name": "Duos Technologies Group, Inc. (OTCMKTS:DUOT) Files An 8-K Departure of Directors or..."
}}    ]
}</script>
<script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-BVP3ROKN76C4MGJ08.js?not_wp=1"></script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_Top_Leaderboard');
});</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_1');
});</script>
<script>var block_td_uid_5_5fc10f724a36b=new tdBlock();
block_td_uid_5_5fc10f724a36b.id="td_uid_5_5fc10f724a36b";
block_td_uid_5_5fc10f724a36b.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fc10f724a36b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fc10f724a36b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":271120,"live_filter_cur_post_author":"925","block_template_id":""}';
block_td_uid_5_5fc10f724a36b.td_column_number="3";
block_td_uid_5_5fc10f724a36b.block_type="td_block_related_posts";
block_td_uid_5_5fc10f724a36b.post_count="6";
block_td_uid_5_5fc10f724a36b.found_posts="96056";
block_td_uid_5_5fc10f724a36b.header_color="";
block_td_uid_5_5fc10f724a36b.ajax_pagination_infinite_stop="";
block_td_uid_5_5fc10f724a36b.max_num_pages="16010";
tdBlocksArray.push(block_td_uid_5_5fc10f724a36b);</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_Finintent');
});</script>
<script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292312ScriptRootC243881")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292312ScriptRootC243881");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=243881;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.idealmedia.com/m/a/marketexclusive.com.243881.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script>
<script type="text/javascript" src="https://d33t3vvu2t2yu5.cloudfront.net/tv.js"></script>
<script>if(company_tags){
new TradingView.MiniWidget({
"container_id": "tv-miniwidget-38a14",
"tabs": [
"COMPANIES IN THIS ARTICLE"
],
"symbols": {
"COMPANIES IN THIS ARTICLE": company_tags
},
"gridLineColor": "#E9E9EA",
"fontColor": "#83888D",
"underLineColor": "#dbeffb",
"trendLineColor": "#4bafe9",
"activeTickerBackgroundColor": "#EDF0F3",
"large_chart_url": "https://marketexclusive.com/quote/",
"noGraph": true,
"width": "100%",
"height": "100%",
"locale": "en"
});
}</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_Finintent');
});</script>
<script>apntag.anq.push(function(){
apntag.showTag('MarketExclusive_ROS_RightRail_1');
});</script>
<script>var block_td_uid_9_5fc10f72dc20a=new tdBlock();
block_td_uid_9_5fc10f72dc20a.id="td_uid_9_5fc10f72dc20a";
block_td_uid_9_5fc10f72dc20a.atts='{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5fc10f72dc20a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fc10f72dc20a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5fc10f72dc20a.td_column_number="1";
block_td_uid_9_5fc10f72dc20a.block_type="td_block_7";
block_td_uid_9_5fc10f72dc20a.post_count="3";
block_td_uid_9_5fc10f72dc20a.found_posts="1342";
block_td_uid_9_5fc10f72dc20a.header_color="";
block_td_uid_9_5fc10f72dc20a.ajax_pagination_infinite_stop="";
block_td_uid_9_5fc10f72dc20a.max_num_pages="448";
tdBlocksArray.push(block_td_uid_9_5fc10f72dc20a);</script>
<script>var block_td_uid_10_5fc10f72de40d=new tdBlock();
block_td_uid_10_5fc10f72de40d.id="td_uid_10_5fc10f72de40d";
block_td_uid_10_5fc10f72de40d.atts='{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5fc10f72de40d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5fc10f72de40d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5fc10f72de40d.td_column_number="1";
block_td_uid_10_5fc10f72de40d.block_type="td_block_7";
block_td_uid_10_5fc10f72de40d.post_count="3";
block_td_uid_10_5fc10f72de40d.found_posts="118067";
block_td_uid_10_5fc10f72de40d.header_color="";
block_td_uid_10_5fc10f72de40d.ajax_pagination_infinite_stop="";
block_td_uid_10_5fc10f72de40d.max_num_pages="39356";
tdBlocksArray.push(block_td_uid_10_5fc10f72de40d);</script>
<script>var renderInvisibleReCaptcha=function(){
for (var i=0; i < document.forms.length; ++i){
var form=document.forms[i];
var holder=form.querySelector('.inv-recaptcha-holder');
if(null===holder) continue;
holder.innerHTML='';
(function(frm){
var cf7SubmitElm=frm.querySelector('.wpcf7-submit');
var holderId=grecaptcha.render(holder,{
'sitekey': '6Lcp7OEUAAAAAOp0UA-rhBjsLAtipN14rcdNXXXW', 'size': 'invisible', 'badge':'bottomright',
'callback':function (recaptchaToken){
if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);
},
'expired-callback':function(){grecaptcha.reset(holderId);}});
if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){
jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
clickEvt.preventDefault();
grecaptcha.execute(holderId);
});
}else{
frm.onsubmit=function (evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);
}};</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://marketexclusive.com/wp-content/themes/child-newspaper-custom-rssnew/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://marketexclusive.com/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>function poponload(url){
testwindow=window.open(url, 'mywindow', 'location=1,status=1,scrollbars=1,width=800,height=600');
testwindow.moveTo(100, 100);
}</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<script defer id="dsq-count-scr" src="//marketexclusivecom.disqus.com/count.js" async></script>
<script defer src='//marketexclusive-summit.netdna-ssl.com/wp-content/cache/wpfc-minified/fhin2tbq/6ltud.js' type="text/javascript"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"//marketexclusive-summit.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.2476189136505 seconds, on 27-11-20 9:38:44 --><!-- via php -->